Schlagwort: SSLv3

Poodle – Vorsicht bissiger Hund!

Was ist Poodle? Der sogenannte Poodle-Angriff nutzt einen Fehler in der alten Verschlüsselungsversion SSLv3.Das kann Server und/oder Browser betreffen.SSLv3 wird nur wegen der Kompatibilität zu älterer Software benutzt. Was kann man dagegen tun? Im Prinzip sollte SSLv3 komplett abgeschaltet werden. … Weiterlesen